Incidents

Segments Collection Check Failed

Started
Lasted 2min
MINORaffected
Audiences (Production)

RESOLVED

lasted 2min

The incident has been resolved

INVESTIGATING

2min earlier

The segments collection endpoint is failing.