Incidents

Campaign Creatives Collection Check Failed

Started
Lasted 2min
MINORaffected
Campaign Management (Production)

RESOLVED

lasted 2min

The incident has been resolved

INVESTIGATING

2min earlier

The campaign creatives collection endpoint is failing.