Incidents

Retargeting Creatives CRUD Check Failed

Started
Lasted 27min
MINORaffected
Audiences (Production)

RESOLVED

lasted 27min

The incident has been resolved

INVESTIGATING

27min earlier

The retargeting creatives CRUD endpoints are failing.