Segments Collection Check Failed
Started
Lasted 48min
MINORaffected
Audiences (Production)
RESOLVED
lasted 48min
The incident has been resolved
INVESTIGATING
48min earlier
The segments collection endpoint is failing.
The incident has been resolved
The segments collection endpoint is failing.